3 Replies Latest reply on Feb 20, 2017 4:12 AM by user_236677976

    Firmware update for the CY5670

    user_236677976

      Hello,

         

      I just bought the PSoC4-BLE kit and I was trying the sample codes which are given on cypress website.

         

      However, the kit I received is older version and it has CySmart USB Dongle CY5670. And when i tried to open the cysmart software in windows 10, it asks me to upgrade firmware of dongle to 1.0.0.50 or above.

         

      Please assist me how can I upgrade the firmware of dongle in order to use it with CySmart software.

         

      Thanks!