3 Replies Latest reply on Apr 18, 2017 12:02 AM by nisa

    BSOD

    dave.bryan

      Hi,

         

      I've tried installing the FX3 USB3 driver on a Windows 7 64bit PC that has an Etron USB3 card and it causes a BSOD. Before attempting to install the driver the FX3 based device is listed as a West Bridge device.

         

      Any ideas what I can do ?

         

      Thanks

         

      Dave

        • 1. Re: BSOD
          nisa

          I request to un-install the driver and all of its instances. Then you can proceed and install the FX3 SDK which will install the Cypress USB3 drivers. How did you install the drivers. Did you make sure that you are installing the correct driver are installed (based on the OS and architecture -64/32 bit)? 

          • 2. Re: BSOD
            dave.bryan

            The 64-bit driver was installed on a Windows7 64-bit machine via a custom installer that calls InfDefaultInstall.exe. This has worked fine on other PC installations. Are there any known issues with the 64-bit driver and Etron USB3 cards ?

            • 3. Re: BSOD
              nisa

              1) We recommend you install Cypress drivers from our Website only. I suppose you must have tested with the drivers from FX3 SDK page: http://www.cypress.com/documentation/software-and-drivers/ez-usb-fx3-software-development-kit

                 

              2) Can you share the link where I can download Etron USB3 to test the same at my end. 

                 

              3) Also, please tell me the VID/PID you are using in the Cypress device. I can test it here and let you know if there is any conflict.