4 Replies Latest reply on Mar 24, 2017 1:57 AM by jon.jnsson

    turn off autocomplete in Find

    jon.jnsson

      When using Find in the text editor, the autocompletion is totally broken. When I type a character, the text box is immediately changed to some autocompleted text, which is selected, so that when I type the next character, the same thing happens again. This makes it impossible to type any search string at all.

         

      I tried turning off "Automatically populate Find What" under Tools -> Options -> Text Editor -> Find And Replace, but this doesn't seem to have any effect.

         

      What gives?