1 Reply Latest reply on Aug 26, 2013 2:34 PM by userc_2160

    unrecognized command line option -falign-arrays error with CodeSourcery Lite

    MiDo_2166396
      Im setting up the toolchain and compiling sample applications, referencing both the 20732EclipseForAppDev.pdf and 20732AppDevWT2.pdf.

       

       

      Using CodeSourcery Lite via TC=gcc option, causes compilation error:

       

       

      "arm-none-eabi-gcc.exe: error: unrecognized command line option -falign-arrays"

       

      make:  ***[brcm/bleprox/obj-A_20732A0-flash-flash/spar_setup.o] Error 1

       

       

      Ive tried both at command line and within Eclipse IDE along with other projects.

       

       

      Is this a CodeSourcery Lite version issue (currently using newest version)?

       

       

      Thanks,

       

      Minh