2 Replies Latest reply on Apr 21, 2017 9:10 AM by e.pratt_1639216

    Cysmart doesn't have enough access privileges

    tobiasz_1561721

      Dear ladies and gentlemen,

         

      I have a problem with Cysmart 1.2. A few days ago, it worked without any problems, but now, this message appears after starting the software, also as an administrator: "Insufficient access privilege. The application requires administrator access privilege to detect the CySmart USB dongle. Close the application and relaunch with administrator previleges."  Then, it doesn't find the Cypress USB dongle anymore, I tried with two of them.

         

      Of course, I restarted my computer, deleted the software and reinstalled it freshly.

         

      The only change I can tink of is a Windows update which took place about three days before.

         

      I run windows 7, 64 bit.

         

      If I can't make that software run again, is there another way to make an OTA firmware upgrade of a BLE device with one of your software tools?

         

      Thank you for your help and best regards, Tobias