5 Replies Latest reply on May 9, 2017 7:23 PM by user_451423802

    Can't connect when updating CY8CKIT-042 firmware

    user_451423802

      I have a new CY8CKIT-042 and CY8CKIT-037.  I am unable to load the example code per CY8CKIT-037 instrcuctions as Kitprog version is out of date (Expecting 2.17 vs 2.00).  I followed the instructions from these two pages to attempt to update the CY8CKIT-042 firmware:

         

       

         

      http://www.cypress.com/knowledge-base-article/updating-cy8ckit-042-ble-kitprog-and-cysmart-usb-dongle-firmware-kba96152

         

      http://www.cypress.com/knowledge-base-article/psoc-4-pioneer-kit-cy8ckit-042-factory-restore-instructions-programmer-and

         

       

         

      The part appears in the grey box in the upper left hand corner of the programmer, but when I click on it it does not connect.  I have tried both 3.25.0 and 3.24.2 programmers with the same result.

         

       

         

      I left VM for cypress yesterday, and then submitted a MYCASE.  Received a canned response in the middle of the night pointing to www.cypress.com.  

         

      Thanks,

         

      -Travis