2 Replies Latest reply on Nov 23, 2017 7:35 AM by user_516184939

    Can not found CapSense chip on the CY3280-MBR3 Kit

    user_516184939

      Hi,

         

       

         

      I want to study CapSense function by CY3280-MBR3 kit. Then I using EZ-Click 2.0 to connect Kit, but EZ-Click can not find any device bu I2C. I try to BCP to check this fail issue, then got same message. I want to confirm as below:
      1. How to do restore Factory default. (0x37)
      2. This kit has damaged? Can recover by software?

         

      Thank you.

        • 1. Re: Can not found CapSense chip on the CY3280-MBR3 Kit
          gani

          Hi,

           

          The factory default address of MBR3 device will not change until you change it manually. So you may not need to worry about it.

           

          The Kitprog present on the MBR3 kit might have gone into bootloader mode. To recover the kitprog back to the programmer mode you have to upgrade the Kitprog firmware. For this please do the following steps.

           

          1) Connect the kit to the PC.

          2) Open PSoC Programmer and close all other Cypress software like PSoC Programmer, Bridge control panel.

          3) Go to Utilities tab of PSoC Programmer and Click on Upgrade firmware. Wait until the Kitprog is reconfigured.

          4) Close the programmer and now open the Ez-Click and try configuring once.

           

          Check this once and update the thread whether it is working or not.

           

          Thanks

          Ganesh

          • 2. Re: Can not found CapSense chip on the CY3280-MBR3 Kit
            user_516184939

            Hello Ganesh,

             

            Thanks for your suggestion. i have follow your procedure, but EZ-Click always can't  detect EVB. I have capture screenshot and attach it. Thank you.

            MBR3_KIT.JPG