2 Replies Latest reply on Jun 30, 2017 2:31 PM by user_365962704

    Custom component macro, incomplatible component present on P4 and P5LP

    user_365962704

      Hi,

         

      In Creator 4.0 i can do a custom component macro using UDBs (a SPI Master to be precise), this macro worked for PSoC4 and PSoC5LP devices, now after installing Creator 4.1, that macro seems like the attached image.

         

      So to fix it now i have to add the two macros, one for PSoC4 and a copy of the macro for PSoC5LP, not very annoying but now i have to do the same changes in two files instead of just one.