cancel
Showing results for 
Search instead for 
Did you mean: 

WICED Studio Wi-Fi Combo

BaGo_4138971
New Contributor II

Hi All,

I tried to debug wiced source code (SDKv6.1), some time it works but some time it won't.  When it stop working i need to delete metadata folder and reopen workspace.

Since metadata folder is delete, my debug configuration also deleted. So i need to set it again.

Please help me to understand and solve the problem. I have attached screen shot, Please check.

Capture.PNG

Capture1.PNG

Thanks,

Basava.

0 Likes
1 Solution
PriyaM_16
Moderator
Moderator

Hello,

Please follow the attached document for setting the debug configurations again.

You need not delete the metadata dir if the debug doesn't start for some reason. You can just terminate and launch the debug session again.

View solution in original post

5 Replies
BaGo_4138971
New Contributor II

Hi,

Any solutions for above problem, its frustrating to create workspace again and again.

Please suggest any solutions.

Thanks,

Basava.

0 Likes
BaGo_4138971
New Contributor II

Hello,

Is anybody faced this problem?  any solution for this problem?

Thanks,

Basava

0 Likes
PriyaM_16
Moderator
Moderator

Hello,

Please follow the attached document for setting the debug configurations again.

You need not delete the metadata dir if the debug doesn't start for some reason. You can just terminate and launch the debug session again.

View solution in original post

TaGo_2353976
New Contributor II

Hi,

As I checked my WICED studio that is ver 6.2,

there is not "4343xxx_Wi-Fi_Debug_Windows" as follows.

My platform is Windows10(x64).

pastedImage_0.png

Could you tell me which setting should I set?

Thank you.

--TAK

0 Likes
PriyaM_16
Moderator
Moderator

You can create 43xxx_Wi-Fi_Debug_Windows under GDB by double clicking the  GDB hardware debugging

0 Likes