cancel
Showing results for 
Search instead for 
Did you mean: 

WICED Studio Wi-Fi Combo

Anonymous
Not applicable

I have BCM9WCDPLUS114 evk board. I use demo.bt_smartbridge application to verify smartbridge function.

I have three BLE modules, BCM920732_TAG, SensorTag from TI(http://www.ti.com/ww/en/wireless_connectivity/sensortag/index.shtml?INTC=SensorTag&HQS=sensortag) and LightBlue running on iPad. Below is scan and connect webpage:

[ATTACH=CONFIG]181[/ATTACH]

BCM9WCDPLUS114 can get three BLE devices by scan.

BUT, only LightBlue on iPad can connect with BCM9WCDPLUS114. BCM920732_TAG and SensorTag cant connect with BCM9WCDPLUS114, they are always "connecting".

Whats the reason? Paring authentication?

0 Likes
1 Solution
Anonymous
Not applicable

BLE is only supported from iPhone 4S onwards.

View solution in original post

6 Replies
Anonymous
Not applicable
Hi,

Which WICED-SDK version are you using? From the snapshot, it seems to me that youre using an older version of the SDK i.e. 2.3.1. Please try again with SDK 2.4.0. Thanks.
0 Likes
Anonymous
Not applicable

Hello gerdiman,

I use SDK 2.4.1 to run demo.bt_smartbridge application and try to connect a simulation device by LightBlue on iPhone4. But the Scan Results on webpage always shows:

No device found

Would you know why?

Thanks.

0 Likes
Anonymous
Not applicable

BLE is only supported from iPhone 4S onwards.

View solution in original post

Anonymous
Not applicable

Hi gerdiman,

It's OK by using iPhone5 now.

Thanks.

0 Likes
Anonymous
Not applicable
Hi,

Which WICED-SDK version are you using? From the snapshot, it seems to me that youre using an older version of the SDK i.e. 2.3.1. Please try again with SDK 2.4.0. Thanks.

Yes, my version is 2.3.1.
0 Likes
Anonymous
Not applicable
Its ok when run WICED 2.4.0.
0 Likes