cancel
Showing results for 
Search instead for 
Did you mean: 

WICED Studio Wi-Fi Combo

TaGo_2353976
New Contributor II

Hi,

Q1: Could you tell me where the document is that show TLS supporting version of the latest WICED ?

Q2: Can I use this TLS engine for BLE app?

Thank you.

--TAK

0 Likes
1 Solution
RaktimR_11
Moderator
Moderator
  1. There is no document as such available but you can check 43xxx_Wi-Fi/include/wiced_defaults.h to find out the comments regarding TLS version (1.0,1.1,1.2 is supported)
  2. I am not sure what you mean by using TLS engine for ble app. If you mean to use wiced tls for wifi alongside some ble operations then that is very much possible.

View solution in original post

1 Reply
RaktimR_11
Moderator
Moderator
  1. There is no document as such available but you can check 43xxx_Wi-Fi/include/wiced_defaults.h to find out the comments regarding TLS version (1.0,1.1,1.2 is supported)
  2. I am not sure what you mean by using TLS engine for ble app. If you mean to use wiced tls for wifi alongside some ble operations then that is very much possible.

View solution in original post