cancel
Showing results for 
Search instead for 
Did you mean: 

WICED Studio Wi-Fi Combo

DaBa_2244756
Contributor

How correct wifi exploit in sdk3.7 or others?

Can I simple copy wifi firmware from sdk5 into sdk3.7?

BR

Darius

0 Likes
1 Solution
Anonymous
Not applicable

Latest SDKs will have upgraded version of Firmware and libraries. It may not work if you just copy the firmware and use it. I recommend you to use the latest SDK.

View solution in original post

2 Replies
Anonymous
Not applicable

Latest SDKs will have upgraded version of Firmware and libraries. It may not work if you just copy the firmware and use it. I recommend you to use the latest SDK.

View solution in original post

AxLi_1746341
Honored Contributor

rash wrote:

Latest SDKs will have upgraded version of Firmware and libraries. It may not work if you just copy the firmware and use it. I recommend you to use the latest SDK.

Do you have any example that it does not work if copy firmware from new SDK to older SDK?

I check the WWD code between sdks and I don't find too much change.

i.e. the new firware is supposed to work if copy from new sdk to older sdk.

And I tested it and it looks works.

Yet another question is if copy new frimware from latest SDK is not suggested.

How can users using older SDK avoid the exploit problem?

Don't ask everyone to use latest SDK, we all know the DCT compatibility issue

blocks some existing users to upgrade. Besides, latest SDK is not well tested

and people probably needs several months to test before using it on real products.