cancel
Showing results for 
Search instead for 
Did you mean: 

WICED Studio Bluetooth

New Contributor

dear sir/madam,

               when we are loading program to cybt-343026 module by using wicked mod programmer after loading 50 modules it is not working.

can any one give the solution.

             this is urgent for us please help me.

thanks,

harikrishna

0 Likes
Reply
1 Solution
Moderator
Moderator

Hi,

Are you configured to automatically program the devices one by one? If yes, how many devices are you programming in a row?

Is your programming consistently failing at 50th module everytime?

Could you please use a different cybt-343026 module and and try programming.

Please make sure that the you have selected the correct bad rate (115200) with flow control enabled in the configurationof DUT.

Is it possible for you to try programming the failing device using chipload (Click here)​, so that we can narrow down the issue.

WICED Module Programmer User Guide – KBA225060

Thanks,

-Dheeraj

View solution in original post

3 Replies
Moderator
Moderator

Hello HaGo_4718696 ,

Can you please clarify what exactly is the issue ?

After programming 50 modules, the GUI is showing some error? If then what is the error ?

Please give more details.

Regards,

Anjana

0 Likes
Reply
New Contributor

while loading firmware it is failing

the log data:

04-11-2020 12:15:48.937: LogManager: Started

04-11-2020 12:15:49.589: WICEDModuleProg: Module Family: CYW20707_SFlash

04-11-2020 12:15:49.627: WICEDModuleProg: Module Family: CYW20707_SFlash

04-11-2020 12:15:49.647: WICEDModuleProg: Programming Board: UART Adapter Board

04-11-2020 12:15:49.647: WICEDModuleProg: Initialization complete

04-11-2020 12:15:49.692: ProgramManager: NewConfig1 - program created.

04-11-2020 12:15:49.694: WICEDModuleProg: Default test program created.

04-11-2020 12:15:49.794: PortSetDlg[40]COM3DUT: Connected to "COM3 - WICED HCI UART (COM3)" (115200, RequestToSend)

04-11-2020 12:16:38.224: ProgramManager: Selecting_DUT 1/8

04-11-2020 12:16:39.598: Prog[0]COM3 : Reset (COM3) Timeout!

04-11-2020 12:16:39.602: Prog[0]COM3 : Soft-Reset Fail COM3

04-11-2020 12:16:39.605: Prog[0]COM3 : Failed to reset on baudrate = 115200

04-11-2020 12:16:39.610: Prog[0]COM3 : Failed to reset DUT

04-11-2020 12:16:39.625: ProgramManager: ---->SetResult [1,1] = TestFailed

04-11-2020 12:16:39.671: ProgramManager: Selecting_DUT 2/8

04-11-2020 12:16:39.702: ProgramManager: Selecting_DUT 3/8

04-11-2020 12:16:39.732: ProgramManager: Selecting_DUT 4/8

04-11-2020 12:16:39.762: ProgramManager: Selecting_DUT 5/8

04-11-2020 12:16:39.792: ProgramManager: Selecting_DUT 6/8

04-11-2020 12:16:39.820: ProgramManager: Selecting_DUT 7/8

04-11-2020 12:16:39.849: ProgramManager: Selecting_DUT 8/8

04-11-2020 12:16:39.990: WICEDModuleProg: Test program stopped.

0 Likes
Reply
Moderator
Moderator

Hi,

Are you configured to automatically program the devices one by one? If yes, how many devices are you programming in a row?

Is your programming consistently failing at 50th module everytime?

Could you please use a different cybt-343026 module and and try programming.

Please make sure that the you have selected the correct bad rate (115200) with flow control enabled in the configurationof DUT.

Is it possible for you to try programming the failing device using chipload (Click here)​, so that we can narrow down the issue.

WICED Module Programmer User Guide – KBA225060

Thanks,

-Dheeraj

View solution in original post