Showing results for 
Search instead for 
Did you mean: 

WICED Studio Bluetooth


Because my CYBT_413034_EVAL board stop working as before:

  • - Every time before download new build I have to press “recover” and “reset” else it cant discover the device
  • - Pressing “Reset” doesn’t always restart the code downloaded
  • - All the examples I tried so far even when boot, doesn’t boot to the end and the examples doesn’t work properly as they worked before

So my primary suspects are either some Windows update that was automatically installed in the recent days or crappy CYBT_413034_EVAL that is about only a month old

Does anybody has/had similar problems?

1 Solution

Ooops, sorry for misleading information - problem comes from the new WICED6.4.0. As soon as I restored back the WICED6.2.1 and install platform files for CYBT_413034_EVAL and I'm back in the game .

Didnt figure yet which of the files in WICED6.4.0 are missing or bad (because  WICED6.4.0 already have CYBT_413034 platform in the installation included), will post soon a bug report and if Cypress team dont provide ready solution will waste few more hours to trace and find fix (hopefully) for this problem.

View solution in original post

2 Replies