cancel
Showing results for 
Search instead for 
Did you mean: 

WICED Smart Bluetooth

New Contributor II

My customer have met  APPCRASH issue when they compiles 20707 Apps sample(such as hal_gpio_app-BCM920706_P49 download).  the screen picture attached. wiced is 4.1.1.8, Could you give us some advice? Thanks.

pastedImage_1.png

pastedImage_2.png

pastedImage_5.png

0 Likes
Reply
1 Solution
Moderator
Moderator

Unfortunately, the CYW20707 has has not been released to the broad market, so it is not supported here on the IoT Community.

Please work with the local Cypress Sales team that provided you early access to this device and ask them to line up factory support.

sgupmdl

View solution in original post

2 Replies
Moderator
Moderator

Unfortunately, the CYW20707 has has not been released to the broad market, so it is not supported here on the IoT Community.

Please work with the local Cypress Sales team that provided you early access to this device and ask them to line up factory support.

sgupmdl

View solution in original post

New Contributor II

hi mifo,

please ignored CYW20707,

the problem is that there is APPCRASH issue when they build project using WICED

0 Likes
Reply