cancel
Showing results for 
Search instead for 
Did you mean: 

WICED Smart Bluetooth

Anonymous
Not applicable

Hi Sir,

When I try to build the apps "ibeacon_device" and "ibeacon_managed" on SDK2.1.

The following error shows, do I miss something?

screenshot.pngscreenshot.png

0 Likes
Reply
1 Solution
Anonymous
Not applicable

You need to get patch from Broadcom.

It requires MFi license number.

Please refer iBeacon Reference Design.

View solution in original post

0 Likes
Reply
1 Reply
Anonymous
Not applicable

You need to get patch from Broadcom.

It requires MFi license number.

Please refer iBeacon Reference Design.

View solution in original post

0 Likes
Reply