cancel
Showing results for 
Search instead for 
Did you mean: 

WICED Smart Bluetooth

Anonymous
Not applicable

hello,

I download application of SDK 4.0 by WICED Client Control to ram.

the error:

captrue.png

but the SDK 1.33 is OK.

I don't what is the difference between the SDK 4.0 and SDK 1.33.

0 Likes
1 Solution
MichaelF_56
Moderator
Moderator

hNote that the BCM20707 and SDK 4.0 have not been released to the broad market yet, so the part/SDK is not yet supported here on the Community.

Please work with the regional support team at Cypress that enabled you for this product.

dmiya

nobuakit

View solution in original post

0 Likes
1 Reply
MichaelF_56
Moderator
Moderator

hNote that the BCM20707 and SDK 4.0 have not been released to the broad market yet, so the part/SDK is not yet supported here on the Community.

Please work with the regional support team at Cypress that enabled you for this product.

dmiya

nobuakit

View solution in original post

0 Likes