cancel
Showing results for 
Search instead for 
Did you mean: 

WICED Smart Bluetooth

Anonymous
Not applicable

Hi, I am a freshman in this field of WICED sense DESIGN.When I prepare to install the  WICED-Smart-SDK-2.1.1-IDE-Installer, it always show me this photo followed:QQ浏览器截屏未命名.png

Can you tell me what is the problem? thanks!

0 Likes
1 Solution
Anonymous
Not applicable

Change the path of installation and it will work

View solution in original post

0 Likes
8 Replies
MichaelF_56
Moderator
Moderator

Which version of Windows?  Windows 10 seems to be causing others alot of issues, many related to the JRE.

Also, is there another version of the SDK already installed?  If so, there may be another path using the .7z files and adding the update to the existing IDE as a new project.  There is a blog that talks about how to do this, but it requires another version to already be installed.

0 Likes
Anonymous
Not applicable

I  use window 7, I have not install any version of SDK yet.

0 Likes
BoonT_56
Employee

You may want to check your Java version using the following way:

  1. Launch the Windows Start menu
  2. Click on Programs
  3. Find the Java program listing
  4. Click About Java to see the Java version

If you do not have Java, then install it online. And the latest SDK version is 2.2.1.

0 Likes
MichaelF_56
Moderator
Moderator

Have you seen the work around in this thread for Windows 10: Re: 2.2.1 IDE on Win10

This may work?

0 Likes
Anonymous
Not applicable

no, I use the system of win7

0 Likes
MichaelF_56
Moderator
Moderator

Understood.  But the Java installation may be the culprit. The 32b JVM may be needed, in some cases by the InstallAnywhere installer.

I have Win7/64b myself and just had to image my HDD from scratch due to Malware, and the SDK installed perfectly the first time (the FTDI drivers needed to be re-installed manually, but no 32b JVM needed)

1. Remove all existing Java installations - by using control panel/uninstall programs

2. Go to Java Archive Downloads - Java SE 8 and download Java Runtime Environment version 8.20 for Windows x86 (32-bit).

3. Run the WICED SDK 2.2.1 Installer.

0 Likes
BoonT_56
Employee

成日色12

So have you managed to install the SDK?

0 Likes
Anonymous
Not applicable

Change the path of installation and it will work

View solution in original post

0 Likes