cancel
Showing results for 
Search instead for 
Did you mean: 

WICED Smart Bluetooth

Anonymous
Not applicable

Hi, now I use BCM20737S and WICED SDK 2.2. I know the bluetooth 4.2(6LoWPAN/IPv6) great news, check the WICED SDK libraries and 6LoWPAN specifications, but still 6LoWPAN implementation is not yet included in WICED maybe. I tried to connect BCM20737S to Linux(3.18.3 kernel is already including the 6lowpan) by using bluez, but rejected from linux 6lowpan at L2CAP packet flow control layer. And Nordic is already release nRF51 IoT SDK(IPv6 over Bluetooth), can connect the same Linux in my case.


I think maybe 6LoWPAN is not yet included in, and When 6LoWPAN ready on WICED? Anyone know?

0 Likes
Reply
1 Solution
Moderator
Moderator

We do not support 6LoWPAN on the current series of BCM207XS modules.

This feature will be considered for future releases of our BLE chips.

View solution in original post

2 Replies
Moderator
Moderator

We do not support 6LoWPAN on the current series of BCM207XS modules.

This feature will be considered for future releases of our BLE chips.

View solution in original post

Anonymous
Not applicable

Thanks for your reply. Oh...that's sorry. I can't wait that's BLE future release

0 Likes
Reply