cancel
Showing results for 
Search instead for 
Did you mean: 

USB Superspeed Peripherals

KaFu_3122371
New Contributor II

Following the threads here: Re: FX3 SDK version 1.3.4 won't put breakpoints while running  , is there a fix or workaround for this problem? The workaround suggested in the mentioned thread says to revert back to SDK 1.3.3. But as the OP in that thread pointed out, https://www.cypress.com/documentation/software-and-drivers/ez-usb-fx3-sdk-archives does not contain the Eclipse version and plugins that was included with SDK 1.3.3. Abhinav's reply in that thread says he attached the 1.3.3 SDK installer, but I don't see it. Can someone reupload the 1.3.3 SDK installer?

 

Thank you,

David

0 Likes
1 Solution
JayakrishnaT_76
Moderator
Moderator

Hello David,

Please find the link to download FX3 SDK 1.3.3 for windows in the link given below:

https://drive.google.com/file/d/1O2emLOmgZl1UXA7ukh9bc1qa9ujGHwO5/view

Please note that we strongly recommend to use SDK 1.3.4 for building production firmware. SDK 1.3.4 has fixes for bugs that were reported against SDK 1.3.3. So, if you use SDK 1.3.3 for building production firmware, then there are high chances to see failures.

Best Regards,
Jayakrishna

View solution in original post

0 Likes
5 Replies