cancel
Showing results for 
Search instead for 
Did you mean: 

USB Superspeed Peripherals

Anonymous
Not applicable

Hi,

   

Installing FX3 SDK 1.3 on a clean Win7 SP1 system did fix the earlier installer trouble.

   

 

   

Moving past that hurdle,

   

Trying out SuperSpeed_Design_Examples_V1.2\SuperSpeed Design Examples V1.2\FX3 Firmware Projects\FirstExample

   

The project does build correctly with a proper FirstExample.img

   

However, loading the image on a FX3 DVK DEVICE BOARD REV 2 using the USB control center application,

   

the FX3 device just simply vanishes from the left pane after Programming Succeeded.

   

There is no output on the UART debug port either. Jumpers 101-104 are set to 1-2 as well.

   

Trying to understand why the FX3 just vanished from the list.

   

 

   

Any ideas/suggestions would be much appreciated.

   

 

   

Thanks!

0 Likes
Reply
1 Reply
Anonymous
Not applicable

Hi,

   

Are you able to see the device in the device manager?

   

IF so, does it appear in the "USB Controllers" list or the Other Devices lis? If it appears in the "Other Devices" list, you need to manually bind the device to the driver. The driver is present in the FX3 installation folder.

   

If it does not appear in the Other Devices list also, please try any other image files, (from FX3 SDK Example project list). Basesd on your observations, if things do not go well, please create a Tech Support case.

   

Regards,

   

- Madhu Sudhan

0 Likes
Reply