cancel
Showing results for 
Search instead for 
Did you mean: 

USB Superspeed Peripherals

user_4713571
New Contributor

My company bought recently a Cypress Superspeed Explorer Kit FX3 for development.

Since I installed the EZ USB Suite and I’m trying to do code/firmware, the white theme starts to interfere with my eyes. So, I decided to change it to a black theme or something more darker than the white theme (the original one).

When I go to Window -> Preferences -> General -> Appearance, appears an error “
The currently displayed page contains invalid valueS”. It doesn't let me chose a theme.

I searched about this problem and I saw that I’m not the only one who has this problem:
https://community.cypress.com/thread/12637?start=0&tstart=0
As you can see, in 2016 someone had the same error.

I would like to know, if possible, if the error has been corrected and how can I correct it.Also, I tried to access "Eclipse Marketplace" and it appears an error "Internet Connection". I already changed Network Connections from Native to Manual and Direct but the error persists. (In my compay I have the IPV6 off).

Thank you very much!

0 Likes
Reply
1 Solution
Rashi_Vatsa
Moderator
Moderator

Hello Rafael,

The issue is not resolved.We have forwarded your query to our product development team, who will evaluate your query.

Please refer to this web link [Solved] Cannot open Eclipse Marketplace for the Internet connection problem while opening the marketplace problem

Thank you for your interest in Cypress products

Regards,

Rashi

Regards,
Rashi

View solution in original post

0 Likes
Reply
3 Replies
Rashi_Vatsa
Moderator
Moderator

Hello Rafael,

The issue is not resolved.We have forwarded your query to our product development team, who will evaluate your query.

Please refer to this web link [Solved] Cannot open Eclipse Marketplace for the Internet connection problem while opening the marketplace problem

Thank you for your interest in Cypress products

Regards,

Rashi

Regards,
Rashi

View solution in original post

0 Likes
Reply
user_4713571
New Contributor

Hi!

Thank you very much for your reply.
I did all the steps for Marketplace, however it still doesn't work. When I try to open Marketplace, it says:

"Connection failed

This is most often caused by a problem with your internet connection. Please check your internet connection and retry.

Read timed out"

Thank you very much!

0 Likes
Reply
Rashi_Vatsa
Moderator
Moderator

Hello,

We are able to reproduce the same problem while opening the eclipse market place.  We have forwarded this query to our product development team, who will evaluate this query.

Thank you for bringing this to our notice.

Regards,

Rashi

Regards,
Rashi
0 Likes
Reply