cancel
Showing results for 
Search instead for 
Did you mean: 

USB Superspeed Peripherals

New Contributor II

Error.pngProject.png

0 Likes
Reply
1 Solution
Moderator
Moderator

Hi,

Can you please refer to the below thread:

CX3 Configuration Project error message

Regards,

Hemanth

Hemanth

View solution in original post

0 Likes
Reply
3 Replies
Moderator
Moderator

Hello,

Please let us know which version of FX3 SDK you are using. Please make use of the latest version which is 1.3.4. The link to download this is given below:

https://www.cypress.com/documentation/software-and-drivers/ez-usb-fx3-software-development-kit

Please use this version and let us know the result.

Best Regards,

Jayakrishna

Best Regards,
Jayakrishna
0 Likes
Reply
New Contributor II

I use FX3 SDK version 1.3.4

0 Likes
Reply
Moderator
Moderator

Hi,

Can you please refer to the below thread:

CX3 Configuration Project error message

Regards,

Hemanth

Hemanth

View solution in original post

0 Likes
Reply