cancel
Showing results for 
Search instead for 
Did you mean: 

USB Low-Full-High Speed Peripherals

Anonymous
Not applicable

Hi, I created custom board same as dev kit with CY7C68023 and NAND flash K9F1G08U0E. NandMfg  successfully program my PID and VID, but after flash reset in WinXP device shown as BootWriter Device.

If you not open NandMfg tool windows see device as No EEPROM (0x8613), after opening NandMfg show BootWriter Device again. All tests in Cypher tool passed... And NanmMfg show that all ok, but flash is not loading...

Can you help me?

0 Likes
Reply
1 Solution
Moderator
Moderator

Hello,

Is the NAND Flash device identified in the tool? Please attach a screenshot of the error you receive.

Best Regards,

Sananya

View solution in original post

0 Likes
Reply
3 Replies
Moderator
Moderator

Hello Artem,

Did you program Default2K.nx2 present at the following path-

C:\Cypress\USB\CY3686 NX2LP-FLEX DVK\1.0\MfgTool.?

If not, which firmware did you program? Please check the VID, PID programmed in the firmware.

When you programmed the Default2K.nx2 using the tool, was it successful?

Also, is the BootWriter device coming up as Vendor or Mass Storage device?

Best Regards,

Sananya

0 Likes
Reply
Anonymous
Not applicable

Yes, I'm trying to use 2k version of firmware, PID and VID set from really flash and programming process going successfully, when tool trying to format flash I see format failed message, windows formatting tool also do not working

0 Likes
Reply
Moderator
Moderator

Hello,

Is the NAND Flash device identified in the tool? Please attach a screenshot of the error you receive.

Best Regards,

Sananya

View solution in original post

0 Likes
Reply