cancel
Showing results for 
Search instead for 
Did you mean: 

USB EZ-PD Type-C

Contributor II

when debug mode is operate  evrey thing ok until press  start run

just-in-time (JIT) debugging instead of this dialog box

how could i fix it ?    re install psoc creator ?     what meaning of the msg error

see attached txt and image file  please advice

0 Likes
Reply
1 Solution
Moderator
Moderator

Hi,

Also for the error you mentioned above in Creator 4.2, please try updating components from Project >> Update Components. Then check if project build completes.

Best regards,
Pranava

View solution in original post

0 Likes
Reply
8 Replies
Moderator
Moderator

Hi,

It seems to be an issue with PSoC Creator 4.3, can you check the same project with PSoC Creator 4.2 version?

Regards,

Pranava

Best regards,
Pranava
0 Likes
Reply
Contributor II

PSoC  4.3  work fine until now in debug noboot project how to fix it all my application in 4.3 i dont want degrade

0 Likes
Reply
Moderator
Moderator

Hi,

This seems to be a known issue in the 4.3 version. The only workaround for this issue is to use previous version 4.2

Regards,

Pranava

Best regards,
Pranava
Contributor II

when psoc 4.3  will  update on this issue ?   all  my prjects on this version  how could  open all my project in 4.2 ?

0 Likes
Reply
Moderator
Moderator

Hi,

Once you install PSoC Creator 4.2, you can directly open the entire workspace containing all your projects through file >> open >> Project/Workspace and selecting your workspace.

Please do let us know if this solves your issue. If not please share your project so that we can reproduce the same at our side and try to debug it.

Regards,

Pranava

Best regards,
Pranava
0 Likes
Reply
Contributor II

i dont  it  and i get  error version of 5.90

0 Likes
Reply
Moderator
Moderator

Hi,

Can you please share your project so that we can debug them easily from our side?

Regards,

Pranava

Best regards,
Pranava
0 Likes
Reply
Moderator
Moderator

Hi,

Also for the error you mentioned above in Creator 4.2, please try updating components from Project >> Update Components. Then check if project build completes.

Best regards,
Pranava

View solution in original post

0 Likes
Reply