cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC Creator & Designer Software

TiMi_264191
New Contributor II

I have been trying to use BLE Project #40 downloaded from GitHub. I have Creator 3.3, 4.0 and 4.1 installed on my Laptop,

   

I am not able to see the BLE component settings because that v1.2 component is empty upon download (because I don't have  that component version any longer).

   

If I put the new component version on the top design, and build, how do I get settings properly configured?

   

I also seem to have a similar situation with Cy_boot (but, one thing at a time).

   

May I ask for suggestions, please.

   

Thanks

   

Tim Miner

Tim Miner
0 Likes
1 Solution
JoMe_264151
Expert II

There is an option in Creator (use 4.1) under Project -> Update Components

   

 

   

Bob

View solution in original post

0 Likes
4 Replies
JoMe_264151
Expert II

There is an option in Creator (use 4.1) under Project -> Update Components

   

 

   

Bob

View solution in original post

0 Likes
rola_264706
Honored Contributor II

Here is the program fixed for PSOC Creator 4.0 service pack 1.

TiMi_264191
New Contributor II

My thanks to Bob and Bob.

Tim Miner
0 Likes
JoMe_264151
Expert II

I have to insist: We're not B & B

   

 

   

Bob  😉

0 Likes