cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC Creator & Designer Software

Anonymous
Not applicable

I have updated the PSoC Creator to Beta5.0 ,then found  there is no ES1 options  in   Device Revision PSoC Creator 1.0 Beta 5.0 .does PSoC Creator to Beta5.0  not support  ES1 Device?

0 Likes
Reply
1 Reply
Employee

ES1 was an internal only release of silicon that we no longer support. You should use ES2 or wait for production (aka ES3).

   

-- Mark.

0 Likes
Reply