cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC Creator & Designer Software

New Contributor

I have the newest Creator (4.1.0.3210) but an old Timer (2.7). I can not use a Project from my colleague, because there is an Timer 2.8 implemented and my Creator does not have the newest version. Whats wrong?

0 Likes
Reply
1 Solution
Esteemed Contributor II

Simply use Creator -> Project -> Update Components

Bob

View solution in original post

1 Reply
Esteemed Contributor II

Simply use Creator -> Project -> Update Components

Bob

View solution in original post