cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 6 MCU

Anonymous
Not applicable

hello

i see psoc6 on cypress site. When i try New-Project-target device on psoc creator studio there is no psoc6 option. If i buy psoc6 kit in which studio i can program t?

thanks in advance

0 Likes
Reply
1 Solution
Contributor

Hello ikiz79_2373126​,

Thank you for your query. PSoC Creator 4.1 is a minimum prerequisite and is recommended for installation to prepare for PSoC 6 software release that is coming up shortly. The version of PSoC Creator 4.1 currently on Cypress website does not support PSoC 6 devices.

Please see this thread for more information.

Re: PSoC Creator 4.1 Update

Cheers.

View solution in original post

0 Likes
Reply
2 Replies
Contributor

Hi,

I guess there will be an update which will add support for PSoC 6 into PSoC Creator. It is not publicly available yet, but I have already seen a few screenshots.

0 Likes
Reply
Contributor

Hello ikiz79_2373126​,

Thank you for your query. PSoC Creator 4.1 is a minimum prerequisite and is recommended for installation to prepare for PSoC 6 software release that is coming up shortly. The version of PSoC Creator 4.1 currently on Cypress website does not support PSoC 6 devices.

Please see this thread for more information.

Re: PSoC Creator 4.1 Update

Cheers.

View solution in original post

0 Likes
Reply
Top labels