cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 6 MCU

Anonymous
Not applicable

Hello, I was following Alan's Webinar and got as far as loading MyFirstProject and clicking the Program icon. The error message was 'Port Acquire Failed'. I tried the existing project from the web site 'MyFirstDesign' but still the same error. I did the usual of power reset and checking the cable. There was nothing else running. Any ideas? Cheers Bill

0 Likes
Reply
1 Solution
Anonymous
Not applicable

Hi

I was attempting to acquire a screen capture so I went through the same process as before and it started working (LED Blinking). I'm at a loss as to what I did different. Before I started this enquiry I did power it off a few times (even the laptop) and tried loading the program with no success. Anyway thanks for your help I hope I didn't waste too much of your time

Cheers Bill

View solution in original post

5 Replies
Employee

Can you check the default jumper settings as explained in this discussion? - https://community.cypress.com/message/146080?et=watches.email.thread#146080

0 Likes
Reply
Anonymous
Not applicable

Checked and all good in default positions

0 Likes
Reply
Employee

Can you paste the screenshot of the error you are getting?

Try programming the hex file through PSoC Programmer (see if the device powered is getting detected or not) and see if it programs. If not, take a screenshot of the failed programmer screen and paste it here.

0 Likes
Reply
Anonymous
Not applicable

Hi

I was attempting to acquire a screen capture so I went through the same process as before and it started working (LED Blinking). I'm at a loss as to what I did different. Before I started this enquiry I did power it off a few times (even the laptop) and tried loading the program with no success. Anyway thanks for your help I hope I didn't waste too much of your time

Cheers Bill

View solution in original post

Employee

No probs Bill

Glad to know that it works.

0 Likes
Reply
Top labels