cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 5, 3 & 1 MCU

Anonymous
Not applicable

Dear all 

   

while programming through psoc programmer we are getting an error as in image

   

please help

0 Likes
Reply
1 Solution
Esteemed Contributor II

Welcome in the forum!

   

Your Creator software (and probably your programmer too) is outdated. ES3 is "Engeneering Sample version 3" and is no longer supported for ... let me guess, 3 years?

   

You will have to go back to the drawing boards, install an actual Creator version (which is 3.3 at this time) and get your PSoC3 project compiled anew. Do not forget to update the components (in Creator->Project->Update Component).

   

 

   

Bob

   

PS: Next time use a screen capture program and not a camera 😉

View solution in original post

0 Likes
Reply
1 Reply
Esteemed Contributor II

Welcome in the forum!

   

Your Creator software (and probably your programmer too) is outdated. ES3 is "Engeneering Sample version 3" and is no longer supported for ... let me guess, 3 years?

   

You will have to go back to the drawing boards, install an actual Creator version (which is 3.3 at this time) and get your PSoC3 project compiled anew. Do not forget to update the components (in Creator->Project->Update Component).

   

 

   

Bob

   

PS: Next time use a screen capture program and not a camera 😉

View solution in original post

0 Likes
Reply