cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 5, 3 & 1 MCU

Anonymous
Not applicable
        Hi Moderator Let me know how to post the article that can read fine. I had some posts before, it is compressed and has no new line. Even it was write with RTF format. Also tell me, how to post a image. Thank you.   
0 Likes
1 Solution
JoMe_264151
Expert II

I am not a (the) moderator, but the best experiences I made were:

   

Put together all (!!!) text, pictures into a single document (using open office or microsoft office) and then create a single PDF-file which you can upload here if it is not too big. If it is, you'll have to split it into several documents. PDF-format automatically compresses the contents, so there is no need for an additional compression.

   

 

   

Happy uploading

   

Bob

View solution in original post

0 Likes
5 Replies
JoMe_264151
Expert II

I am not a (the) moderator, but the best experiences I made were:

   

Put together all (!!!) text, pictures into a single document (using open office or microsoft office) and then create a single PDF-file which you can upload here if it is not too big. If it is, you'll have to split it into several documents. PDF-format automatically compresses the contents, so there is no need for an additional compression.

   

 

   

Happy uploading

   

Bob

View solution in original post

0 Likes
Anonymous
Not applicable
        Thank you Bob-san, My question is more simple, Look at your answer of Pin fitting, It has fine line changing, But my post is has no "new-line", when write in description-box it's seems good new-line. I want to know how to add new-line correctly. Happy!   
0 Likes
JoMe_264151
Expert II

What OS and which browser are you using? probably the forum software doesn't like it, we had recently a couple of problems with it. I'm running Win7 and (good old) ms internet explorer, that works for me.

   

 

   

Bob

ETRO_SSN583
Esteemed Contributor

For what its worth, more often than not, I find Firefox more consistant with pastes

   

when inserting stuff into a post. Not 100%, no rhime or reason, but I seem to have

   

more problems with explorer.

   

 

   

The forum software is in need of new technology.

   

 

   

Regards, Dana.

Anonymous
Not applicable
        I'm using Win Vista32 and some browser, safari chrome and IE9. they are same result. When need to show fine page I should be use pdf and attach. Thanks for your suggestions anyway. Happy PSoC   
0 Likes