cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 5, 3 & 1 MCU

Anonymous
Not applicable

My ability to work with psoc ended up the day when I upgrader Psoc Programmer to new version 3.12.

   

Now CygInstaller crashes and do not allow to update anything.

   

Upgrading by directly downloading from the WEB does the same, installed crash more less in the middle of installation

   

Thanks for any hint

   

Regards

   

Robert

0 Likes
Reply
1 Reply
Anonymous
Not applicable

Did you try a complete remove and re-install instead of an upgrade?

0 Likes
Reply