cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 5, 3 & 1 MCU

omha_4660776
New Contributor

I have got Psoc 5LP MCU ( CY8c5888LTI-LP097) kit, and when I was trying to program my Kit I faced this error and it does not let me to program it.

"Prog version Expecting 2.21, but found 2.19. Please use PSoC Programmer GUI to upgrade firmware site"

how can I upgrade firmware .

0 Likes
Reply
1 Solution
Vasanth
Moderator
Moderator

Hi omha_4660776​,

To upgrade the firmware, first Open PSoC Programmer tool. Once the device is detected, go to Utilities -> Upgrade Firmware.

Best Regards,
Vasanth

View solution in original post

0 Likes
Reply
1 Reply
Vasanth
Moderator
Moderator

Hi omha_4660776​,

To upgrade the firmware, first Open PSoC Programmer tool. Once the device is detected, go to Utilities -> Upgrade Firmware.

Best Regards,
Vasanth

View solution in original post

0 Likes
Reply