cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 5, 3 & 1 MCU

Anonymous
Not applicable

I ues the wifi module RS-CY8C001-220X(based on redpine RS9110-N-11-22).The PSoC 3.2 and kit software 1.09 of wifi module are prepared. When running the demo application TestPSoC5_SPI,the creator says the components are old version and it still doesn't work after update the component(Project-->update component). Does anyone have the related experience? 

0 Likes
Reply
1 Reply
Anonymous
Not applicable

Did you download the demo project from Redpine website? I think the Redpine Demo project was built for an old version of PsoC Creator. I am not sure whether they have a latest version of the component which can work with latest Creator.

0 Likes
Reply