cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 5, 3 & 1 MCU

Anonymous
Not applicable

hey, i am completely new to this, wrote a "hello world" code, but upon plugging it in, and selecting it, its recognizing that its a psoc 3, but is saying that it is not supported at this time. in the port settings page, the only 2 things are 1 for voltage(3.3) and acquire mode(reset)

0 Likes
Reply
1 Solution
Esteemed Contributor II

You may try the Creator 2.1 from here

   

 

   

Bob

View solution in original post

0 Likes
Reply
6 Replies
Esteemed Contributor II

Welcome in the forum, Mike!

   

Which board are you exactly using? CY8C....... And which Creator version? (latest is 3.3 SP1)

   

Can you please post your complete project, so that we all can have a look at all of your settings. To do so, use
Creator->File->Create Workspace Bundle (minimal)
and attach the resulting file.

   

 

   

Bob

0 Likes
Reply
Anonymous
Not applicable

ok i am using a psoc 3 firtsttouvh starter kit, form what i can determine it is a CY8CKIT-003

   

Here is the project:

   

I also attached the launch screen

   

 

   

0 Likes
Reply
Esteemed Contributor II

The firsttouch kit is a rather old one and has probably an obsolete PSoC 3 ES1 or ES2 chip on board (ES = Engeneering Silicone) which is no longer supported by Creator software.

   

When you want to start learning PSoC I would suggest you to get hands on a Pioneer Kit for PSoC 4-M

   

 

   

Bob

0 Likes
Reply
Anonymous
Not applicable

ok, is there anything that i can do to get it to work? i just want to start messing with it, like is there an older creator maybe?

0 Likes
Reply
Esteemed Contributor II

You may try the Creator 2.1 from here

   

 

   

Bob

View solution in original post

0 Likes
Reply
Anonymous
Not applicable

thank you

0 Likes
Reply