cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 5, 3 & 1 MCU

Anonymous
Not applicable

Kitprog firmware update changed behavior of my application when updated from 2.11 to 2.18. Is there a change log some where? Also is it possible to go back to 2.11 to see if it is actually the boot firmware affecting or something else is going on?

1 Solution
Employee

It is possible to downgrade the KitProg by an old version of PSoC Programmer.  The PSoC Programmer 3.24 can downgrade the PSoC Programmer from 2.18 to 2.14 as follows.

GS003218.png

GS003219.png

Old version of PSoC Programmer installers are archived in following page.

PSoC Programmer Archive | Cypress Semiconductor

Regards,

Noriaki

View solution in original post

1 Reply
Employee

It is possible to downgrade the KitProg by an old version of PSoC Programmer.  The PSoC Programmer 3.24 can downgrade the PSoC Programmer from 2.18 to 2.14 as follows.

GS003218.png

GS003219.png

Old version of PSoC Programmer installers are archived in following page.

PSoC Programmer Archive | Cypress Semiconductor

Regards,

Noriaki

View solution in original post