cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 5, 3 & 1 MCU

Anonymous
Not applicable

good afternoon..........

   

I am trying to load or open a project ASSOCIATED WITH  CY8CKIT-036   ( for CY8CKIT-001 KIT ) BUT  this produce a lots of error and i am unable to see the topdesign component. There is problem in plcaing a component according to me.

   

i am using psoc creator 2.0. is this error due to cretor version or due to anything else.

   

error generated,while opening a file , is attached with this.

   

please help me..

   

 

   

thank you

0 Likes
Reply
4 Replies
Honored Contributor II

Where did you get the projects from? Are they maybe newer than your PSoC Creator version? You should try with the latest version, which is 2.2.

0 Likes
Reply
Anonymous
Not applicable

This is may due to version mismatch. Download PSoC 2.2 from Reference link

   

http://www.cypress.com/?id=2494&source=header.

   

Try on it.

0 Likes
Reply
Anonymous
Not applicable

You are attempting to open a schematic with instances that cannot bound on it. This can happen when the project that you are using was created with a higher creator version with latest component versions. Try using latest PSoC creator version. IF you are sure that the project was created with same or older version, file a case.

   

 

   

-srim

0 Likes
Reply
Anonymous
Not applicable

 thank you all

   

i have found the error and resovled it.  it is a version problem.

0 Likes
Reply