cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 5, 3 & 1 MCU

New Contributor II

Hi,

   

I have a Cy8C001 kit and I am trying to program CY8c5888AXI-LP057 device on the CY8C55 processor module stipulated with the kit using Mini prog3. Hv ensured that creator and programmer are latest of their versions hitherto. Am getting the error while programming as shown in a snapshot

   

Neha

3 Replies
Esteemed Contributor II

Are you quite sure that your processor module has got a PSoC5 LP on it?

   

Did you check the MiniProg3 for a firmware update? Close Creator.Use Cypress Programmer 3.24, select the miniprog3, go to utilities and choose update.

   

 

   

Bob

0 Likes
Reply
New Contributor II

Thanks Bob

   

The processor was not AXI-057LP (as suggested by 'autoselect' of creator) but AXI-060. Its unfortunate that this device is no longer supported by latest versions of creator. I had to roll back to creator 2.1 and programmer3.17 to make these modules usable. Now they can be programmed.

   

Neha

0 Likes
Reply
Esteemed Contributor II

There has been an exchange program to replace all PSoC5 with the newer PSoC5LP versions for just the shipping costs. Probably someone has forgotten to do that. I would suggest you to get a new PSoC5 processor board for your -001 Kit, they aren't too expensive.

   

There have been a lot of improvements and corrections of errors since, I would not dare to use such an old version.

   

 

   

Bob

0 Likes
Reply