cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 4 MCU

Anonymous
Not applicable

My CY8CKIT-042-BLE keeps asking me to upgrade kitprog 2.10 to 2.11.  in PSCO Creators output window.  I would love to do it but I can't find the required firmware or instructions anywhere.

0 Likes
Reply
4 Replies
Esteemed Contributor II

Welcome in the forum!

   

Try to follow Dana's advices in this thread to get your kit updated.

   

 

   

Bob

0 Likes
Reply
Anonymous
Not applicable

Thanks, but I updated the dongle already already using 1.0.0.52.hex.  It's the red programming board with the coin cell battery on the back that wants to have kitprog updated from 2.10 to 2.11.

0 Likes
Reply
Esteemed Contributor II

Start PSoC Programmer and use "Utilities" tab to upgrade firmware.

   

 

   

Bob

0 Likes
Reply
Anonymous
Not applicable

Another engineer and I both had issues with the dongle that came in each of our kits as well.  I wrote up some instructions with screenshots that could help fix the issue, you can find them at https://www.eewiki.net/display/Wireless/Fixing+Connection+Issues+between+the+Cypress+CySmart+Softwar....

   

 

   

I hope the link helps, best of luck.

0 Likes
Reply