cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 4 MCU

JeSy_1305731
Contributor

I am trying to be able to build the cysmart app for android.  I have not done this before, and am looking for an app note,  all that is posted on the website is the actual source code, Great! but is only 1/2 of the equasion, 

   

it says ORIGINAL APP BUILT WITH:
  Android Studio Version 1.3.1
  Gradle Version 2.2.1
  Android Plugin version 1.0.0-rc2
  Build Tools Version 22.0.1
  Compile SDK Version API 18 (Android 4.3. Jelly Bean)

   

I installed Android Studio,  Java SDK,  and tried to open the source files,  and the android IDE opens the files then give me an error/warning saying project should be converted to Gradle?    not sure what this means.

0 Likes
Reply
1 Reply
Anonymous
Not applicable

Hi,

   

Please proceed with the warning. It might try to download and install few libraries if the SDK already doesn't have.

   

Regards,

   

- Madhu Sudhan

0 Likes
Reply