cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 4 MCU

Contributor II

I downloaded PSoC Creator, but I can't install it.

A warning is displayed saying "Please install .NET Framework 3.5".

Is version 3.5 required? Is it not possible to support with 4.0 or higher?

If it need 3.5, I think I need a down conversion. (4.0 is already installed)

0 Likes
Reply
1 Solution
Employee

This thread, Installation of Psoc programmer in Win 10 ,would be useful.

Please refer to this thread.

Aiko Ohtaka
Infineon Technologies

View solution in original post

0 Likes
Reply
2 Replies
Employee

This thread, Installation of Psoc programmer in Win 10 ,would be useful.

Please refer to this thread.

Aiko Ohtaka
Infineon Technologies

View solution in original post

0 Likes
Reply
Contributor II

Thank you very much for your answer.

I will check it.

Thanks,

Tetsuo

0 Likes
Reply