cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 4 MCU

New Contributor

BLE Dongle is detected but unable to Enable to Port

0 Likes
Reply
1 Solution
Moderator
Moderator

Right click on Kitprog > Driver > Enable Device. Are you saying this option isn't working for you?

kp.PNG

Regards,

Dheeraj

View solution in original post

0 Likes
Reply
1 Reply
Moderator
Moderator

Right click on Kitprog > Driver > Enable Device. Are you saying this option isn't working for you?

kp.PNG

Regards,

Dheeraj

View solution in original post

0 Likes
Reply