cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 4 MCU

erts_2560446
New Contributor

I had used three Samsung S8 mobile phone to do the firmware OTA upgrade in Cysmart. Two new S8 phone can successful upgrade but one old S8 phone cannot upgrade. We don't know why this happen. Any comment for this case happening.

0 Likes
Reply
1 Reply
VenkataD_41
Moderator
Moderator

Hi,

Are you using same version of CySmart on all the three devices that you are using? If no, can you mention the version of the CySmart App for which you are facing the issue?

Can you please attach the bootloader and bootloadable projects that you are using?

Thanks

Ganesh

0 Likes
Reply