cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 4 MCU

KiKo_4837791
New Contributor

Is it possible to downgrade EZ-SERIAL on CYBLE-012011-00 module to older version 1.0.2?

Also, is V1.0.2 firmware is available anymore? I can't find it in official resources.

Our application firmware relies on v1.0.2 and we ran into issues with running it on a newer batch of EZ-BLE modules.

0 Likes
1 Solution
Owen_Zhang123
Moderator
Moderator

You may get the older EZ-Serial FW. But you need to download it to the module by yourself.

Could you contact your local FAE/Marketing for it?

View solution in original post

0 Likes
1 Reply
Owen_Zhang123
Moderator
Moderator

You may get the older EZ-Serial FW. But you need to download it to the module by yourself.

Could you contact your local FAE/Marketing for it?

View solution in original post

0 Likes