cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 4 MCU

Contributor

I just bought CY8CKIT-042-BLE Pioneer Kit,  and download and install all new software from your website, I fire up CySmart, and it tells me:

   

The current firmware version of the dongle is not supported by the tool, Program the firmware located at XXXXYYYYYZZZ and launch the tool again.   How do I flash the dongle,  I start reading documentation, that point to another document, that points to an application note, that points to another ap note,  I am going down a rabit hole just to update the firmware using the bootloader.   How do I do this quick and easy?

0 Likes
Reply
1 Solution
Honored Contributor II

The Pioneer Kit user guide has a whole section on the firmware update process. Just follow the steps outlined there.

View solution in original post

0 Likes
Reply
1 Reply
Honored Contributor II

The Pioneer Kit user guide has a whole section on the firmware update process. Just follow the steps outlined there.

View solution in original post

0 Likes
Reply