cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 4 MCU

New Contributor II

Cypress Update Managerから、 CY8CKIT-044 PSoC 4M-Series Pionner Kit 1.0 Rev.**よりUpdateがかかるのですが、

次のメッセージをだし、インストールできません。

OSは、Windows10を使っております。

aaa.png

0 Likes
Reply
1 Solution
Anonymous
Not applicable

返事が遅くなり、大変申し訳ありません。

Cypress Update Managerからキットのセットアップをインストールしようとしている場合、以下のリンク先からキットのセットアップをもう一度インストールしてみてください。

http://www.cypress.com/documentation/development-kitsboards/cy8ckit-044-psoc-4-m-series-pioneer-kit

ご確認、よろしくお願いいたします。

Nada

View solution in original post

4 Replies
Anonymous
Not applicable

使用している.NET フレームワークが何のバーショーンでしょうか?

ご確認よろしくお願いいたします。

Regards,

Nada

0 Likes
Reply
New Contributor II

bbb.JPG

これでわかりますか?

0 Likes
Reply
Anonymous
Not applicable

返事が遅くなり、大変申し訳ありません。

Cypress Update Managerからキットのセットアップをインストールしようとしている場合、以下のリンク先からキットのセットアップをもう一度インストールしてみてください。

http://www.cypress.com/documentation/development-kitsboards/cy8ckit-044-psoc-4-m-series-pioneer-kit

ご確認、よろしくお願いいたします。

Nada

View solution in original post

New Contributor II

先ほど、試しました。

Cypress Update managerを立ち上げると、うまくUpdateできたようです。

ありがとうおざいました。