cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 4 MCU

Anonymous
Not applicable

Can anyone help me to install

CY8CKIT-042-BLE-A Bluetooth® Low Energy 4.2 Compliant Pioneer Kit? I am having trouble

0 Likes
Reply
1 Solution
Esteemed Contributor II

Install from here. Use the 533MB Kit Setup File

Bob

View solution in original post

0 Likes
Reply
5 Replies
Esteemed Contributor II

Can you tell a bit more what exactly your problems are?

Bob

0 Likes
Reply
Anonymous
Not applicable

I have the following KIT, I am not sure which software do i need to install. I tried bellow but getting error as hardware not found..

 

CY8CKIT-042-BLE-A Bluetooth® Low Energy 4.2 Compliant Pioneer Kit

Thank YouMohammad Shahed Pervez

0 Likes
Reply
Honored Contributor II

What kind of computer are you using? What version of windows are you using? The Program requires Psoc Creator running on a windows 7 or windows 10 computer.

0 Likes
Reply
Anonymous
Not applicable

I have windows 10 Thank YouMohammad Shahed Pervez

0 Likes
Reply
Esteemed Contributor II

Install from here. Use the 533MB Kit Setup File

Bob

View solution in original post

0 Likes
Reply