cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 4 MCU

Anonymous
Not applicable

I'm using PSoC Creator 3.3 with the CYBLE-222005-00.  The latest BLE module is v3.10.  The image for this show a 4.2 in the lower left hand corner.  However, the datasheet for the 222005 indicates that it is only 4.1 compliant.

My application builds with that part specified.  I'm curious as to what the actual implementation will be.

Will the stack actually be 4.2 compliant?  Or will it revert to 4.1 since it's a 222005?

Previously I thought that version of the component was not available when I selected 222005 as the device?

0 Likes
Reply
1 Solution
Employee

Hello,

  The BLE Component (3.10) supports BLE 4.2 features as well. But this component can be used to build the project for 4.1 compliant device as well as it is down compatible.

Regards,

Gyan

View solution in original post

0 Likes
Reply
1 Reply
Employee

Hello,

  The BLE Component (3.10) supports BLE 4.2 features as well. But this component can be used to build the project for 4.1 compliant device as well as it is down compatible.

Regards,

Gyan

View solution in original post

0 Likes
Reply