cancel
Showing results for 
Search instead for 
Did you mean: 

ModusToolbox Bluetooth SDK

xife_4485251
New Contributor

大家好!我接手了一个以CYW20706为主控的BLE项目,项目比较急,因此先拿来主义,请大家赐教:

  1.20706 是否支持BLE5.0或以上?如果支持 SDK是否需要升级?我们期望使用5.0的2Mbps特性获得蓝牙传输速度的提升,目前我只能确认当前SDK是支持长MTU。

 2.烧录的uart目前是没有用作其他用途,是否可以再烧录之后配置为普通uart口,这样应该会影响二次烧录?

 谢谢!

0 Likes
1 Solution
Owen_Zhang123
Moderator
Moderator

1. 这个设备只是过了5.0的认证,不支持任何新的feature,你可以理解为它只是支持5.0协议中4.2相关的部分。

2. 如果要使用HCI UART,必须选用带流控的设备。否则,请选用PUART。

View solution in original post

0 Likes
3 Replies